Jul 12, 2018 5:48:46 PM

Cannot update to 4.4

Hello my syncrify server keeps telling me there is a new version. When I clicked upgrade it downloaded but service did not restart. I can see
update failed protože Application starter is unable to run step2.xml file. Failed to copy C:\Syncrify\htdocs\conf\web.conf.xml to C:\Syncrify\htdocs\conf\web.xml due to C:\Syncrify\htdocs\conf\web.xml (Access is denied) and I couldn't delete the corrupt C:\Syncrify\htdocs\conf\web.xml

Allright so I manually deleted that file and tried update again - Can't get So I cleared the contents of patches folder and tried again - update proceeded but service did not restart. WHen I started it manually I see [2018-07-12 23:34:11] [error] Could not create instance of java/io/FileOutputStream in a logfile, but the service is running! But still it's version 4.3 build 949 and again it tells me there is a new version available! Tried update again - says it was success and click this button to restart service - I rather manually stopped service and started it and again - it's version 4.3

Jul 12, 2018 6:02:18 PM

Cannot update to 4.4

Can I update it by manually unzipping files over maybe?

Jul 16, 2018 5:44:25 PM

Cannot update to 4.4

So I fixed it. If anybody wonders how then this is what I did:

stopped the server, renamed folder to Syncrify1, installed new server from setup.exe, moved there several config files according to this guide

and it works.


Social Media

Powered by